Computer are going disappeared and can not be register again - Reply to Topic
Close
Login to Your Account

Reply to Thread

Post a reply to the thread: Computer are going disappeared and can not be register again

Your Message

Click here to log in

What is the latest version of LepideAuditor we launched? (like: 15.2)

 

You may choose an icon for your message from this list

Additional Options

Topic Review (Newest First)

  • 04-22-2014, 02:07 PM
    pgitsov

    Problem solved

    This behavior occurs if the database is created in SQL Management Studio and then connected to from ELM/Settings.

    If the database is created directly from ELM/Settings a "Default" group is created and is not lost after program restart.
  • 04-22-2014, 02:07 PM
    pgitsov
    Problem solved. This behavior occurs if the database is created in SQL Management Studio and then connected to from ELM/Settings.

    If the database is created directly from ELM/Settings a "Default" group is created and is not lost after program restart.
  • 04-22-2014, 01:57 PM
    pgitsov

    Groups and computers missing

    I have exactly the same problem on two separate virtual machines:
    Windows Server 2012 R2 with SQL Server 2012
    Windows Server 2008 R2 with SQL Server 2008 R2

    The databases are not corrupted and the group/computer records are existing. For some reason ELM can't read them. Re-creating the database didn't help. Neither did switching from Windows to SQL authentication.
  • 04-22-2014, 01:56 PM
    pgitsov
    I have exactly the same problem on two separate virtual machines:
    - Windows Server 2012 R2 with SQL Server 2012
    - Windows Server 2008 R2 with SQL Server 2008 R2

    The databases are not corrupted and the group/computer records are existing. For some reason ELM can't read them. Re-creating the database didn't help. Neither did switching from Windows to SQL authentication.
  • 04-22-2014, 01:54 PM
    pgitsov
    I have exactly the same problem on two separate virtual machines:
    Windows Server 2012 R2 with SQL Server 2012
    Windows Server 2008 R2 with SQL Server 2008 R2

    The databases are not corrupted and the group/computer records are existing. For some reason ELM can't read them. Re-creating the database didn't help. Neither did switching from Windows to SQL authentication.
  • 08-27-2013, 08:03 AM
    Pankaj
    It seems SQL Server lost connectivity with the program and so the database may have got corrupted,

    Please create a completely new database in the Settings tab of the software and then add computers in it.
  • 08-26-2013, 12:34 PM
    Ducky

    Computer are going disappeared and can not be register again

    SQL server accepts the connection to the database and everything seams to be working but the computers I register does not show if I close and open the application. I am not able to register again them because they have already been registered.
    What could be the issue behind this ?

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts