Event Viwer is not generating the events - Reply to Topic
Close
Login to Your Account

Reply to Thread

Post a reply to the thread: Event Viwer is not generating the events

Your Message

Click here to log in

What is the latest version of LepideAuditor we launched? (like: 15.2)

 

You may choose an icon for your message from this list

Additional Options

Topic Review (Newest First)

  • 04-22-2014, 02:32 PM
    pgitsov

    Network collection of events

    If ELM is collecting events from remote computers without using agents is it necessary to open TCP port(s) or change other settings on the remote computers so ELM is able to access their event logs?
  • 04-26-2013, 04:07 PM
    Sandhu
    First ensure that your evt/evtx file is not corrupted because it might be the issue behind it
    Aslo the link posted by pankaj is useful for your query also you can Lepide's Event Log Manager to collect network wide events

    Keep updating us
  • 03-21-2013, 02:13 PM
    Sifify
    We view it through the event viewer console in windows.

    Thanks for the link
  • 03-18-2013, 02:08 PM
    Pankaj
    How are you accessing the event log?

    I doubt it may be to do with needing to refresh the view (it doesn't do it automatically)
    go through the detail in the given article

    http://www.msexchange.org/articles-t...ing-part1.html
  • 03-15-2013, 11:34 AM
    Sifify

    Event Viwer is not generating the events

    Hello,

    We have a server with windows server 2003 sp 2 configured on it.

    We are observing from quiet a while that it doesn't log events for about 2-4 hours, this happens quiet frequently everyday.

    We have recently reinstalled operating system on the server, this problem was before re installation of windows and it still persist after the re installation.

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts