The Complete Guide to Ransomware [Updated for 2022] Download eBook

Lepide Statement On CVE-2021-44228, The Apache Log4j Vulnerability

December 16, 2021, Announcement

Lepide, a data security vendor has evaluated their entire product portfolio for exposure to this critical vulnerability in the Log4j open-source package announced on December 10, 2021.

Confirmed Affected Products – Action Required (See instructions below)

  • Lepide Active Directory Self Service

Confirmed Unaffected Products/Tools – No Action Required

  • Lepide Data Security Platform
  • Lepide Data Security Platform Web Console and Report Viewer
  • Lepide Change Reporter
  • Lepide Account Lockout Examiner
  • Lepide Open Shares and Stale Data
  • Lepide AD User Account Status
  • Lepide Users with Admin Privileges

There will be a patch available on December 17, 2021. All customers using Lepide Active Directory Self Service will be emailed a link to the patch and the instructions. This will be a straight forward process with step by step instructions on how to deploy the patch however If you need any assistance in deploying the patch for Lepide Active Directory Self Service, please contact our technical support team who will be ready to schedule a session and assist:

USA / Canada+1(0)-800-814-0578

UK / Europe +44(0)-208-099-5403

support@lepide.com