Report section is not displaying reports, please follow the steps in the thread. - Reply to Topic
Close
Login to Your Account

Reply to Thread

Post a reply to the thread: Report section is not displaying reports, please follow the steps in the thread.

Your Message

Click here to log in

What is the latest version of LepideAuditor we launched? (like: 15.2)

 

You may choose an icon for your message from this list

Additional Options

Topic Review (Newest First)

  • 03-01-2013, 11:25 AM
    Anil

    Report section is not displaying reports, please follow the steps in the thread.

    Sometimes, even after the complete configuration of File server and the SQL server, you don't see any reports in the report section. This is because the Agent installed on the file server is Via a foreign computer in the network. Same you will see in the screenshot below which is of the file server you have added.

    Attachment 28

    Once you see the highlighted message in the above screenshot, follow the below mentioned steps to change the status of the agent:

    1). Right click on the message "" and select "Uninstall agent".

    Attachment 29

    Attachment 30

    2). Now right click again on the same option and select "Install Agent".

    Attachment 31

    Attachment 32

    The message will change to "Agent Installed as shown in the below screenshot. Now you can click refresh and can check the reports after a minute as required.

    Thanks and Regards
    Anil K.

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts